Problem beim svn-update

Allgemeine Fragen zum Projekt gehören hier hinein (viele Antworten befinden sich auch im Wiki: http://www.wiki.birth-of-the-empires.de)
Benutzeravatar
rainer
Vizeadmiral
Vizeadmiral
Beiträge: 2897
Registriert: Mittwoch 12. September 2007, 10:57

Re: Problem beim svn-update

Beitrag von rainer » Mittwoch 17. April 2013, 02:46

Antwort von Codeplex....naja, wenigstens ehrlich und eine Entschuldigung...
Unfortunately, our SVN bridge has been having performance issues lately. One option is to use TFS directly to checkout your code. Sorry for the troubles.

Best,

Rick
CodePlex Team

Anonymissimus
Flottenkapitän
Flottenkapitän
Beiträge: 990
Registriert: Freitag 14. Mai 2010, 14:39

Re: Problem beim svn-update

Beitrag von Anonymissimus » Mittwoch 17. April 2013, 15:55

Na toll. Nur dass ich jetzt, außer TFS auszuschreiben, nix davon weiß. Und ist auch nur bei der umfangreichsten MSVC Version dabei AFAIK.
Hat er überhaupt gecheckt obs wirklich daran liegt ? Wohl kaum.

Nobody6
Offizier
Offizier
Beiträge: 220
Registriert: Samstag 22. Januar 2011, 10:31

Re: Problem beim svn-update

Beitrag von Nobody6 » Dienstag 23. April 2013, 17:04

So, ich versuche Grade das herunterzuladen des Ganzen Archivs (aber ohne History damit es schneller geht) - das ist ja irrsinnig langsam. Der Spitzenwert(!) erreiche nicht mal 0,5 MBit und der Mittelwert erweckt den Eindruck das man ihn auch fast mit einem Modem - hr wisst schon, damals, Analogtechnik - erreichen könnte.
Man muss sich das mal auf der Zunge zergehen lassen: ganze 6 (in Worten: sechs!) Megabyte in bisher 2 Stunden... für eine Aufgabe die Heutzutage in wenigen Minuten (nein Sekunden!) erledigt sein sollte, wohlgemerkt.

EDIT:
Im Endeffekt Fehlgeschlagen, drei Stunden ohne das auch nur eine Einzige Datei auch tatsächlich heruntergeladen wurde.

Heute nochmal mit Tortuise versucht. Eine Stunde bis zum Timeout ohne das auch nur überhaupt irgendwas passiert wäre! Habe es mehrmals versucht, keine Chance so an die Daten zu kommen.

EDIT 2:
Ich dachte ich Probiere mal das direkt über die Webseite herunterzuladen (ohne SVN) - da passiert aber nichts.
Zumindest im Firefox ist der Button ohne Funktion! Im Internet-Explorer scheint sich allerdings was zu tun. Nachdem ich eine halbe Stunde gewartet habe wurde ich gefragt ob ich eine ~700 MB Datei speichern möchte. Bin mal gespannt wie weit der kommt...
Zuletzt geändert von Nobody6 am Donnerstag 25. April 2013, 14:39, insgesamt 1-mal geändert.

Anonymissimus
Flottenkapitän
Flottenkapitän
Beiträge: 990
Registriert: Freitag 14. Mai 2010, 14:39

Re: Problem beim svn-update

Beitrag von Anonymissimus » Donnerstag 25. April 2013, 12:30

Okay, also was machen wir hier ?
Zuerst sollte mal jemand klären, ob wir rechtlich umziehen können zb zu sourceforge. (Malle ?)
Dann müsste jemand dort ein repository erstellen (Puste ?) und einer den letzten Stand hochladen (rainer ?).

(Geschickt so verteilt, dass ich selber nix machen muss.)

Benutzeravatar
rainer
Vizeadmiral
Vizeadmiral
Beiträge: 2897
Registriert: Mittwoch 12. September 2007, 10:57

Re: Problem beim svn-update

Beitrag von rainer » Samstag 27. April 2013, 11:19

Anonymissimus hat geschrieben:Okay, also was machen wir hier ?
ich lese mich gerade ein (nur deutsche Texte) ... siehe auch hier http://birth-of-the-empires.de/wiki/ind ... ourceForge

außerdem habe ich jetzt mal die Ami's gefragt: http://botf2.star-trek-games.com/viewto ... 575#p73575

unproblematisch sehe ich, den Source Code und unsere Skins zu sourceforge zu transferieren, weil dort wohl kaum copyright-Sachen drin sind, die nicht mehr oder weniger speziell für BotE gemacht wurden.

Wenn Malle mal online ist und das hier liest, wären wir natürlich für seine Einschätzung/Prüfung dankbar :!:

PS: hätte es gerne auch so verteilt, dass ich wenig machen muß, aber wenn's nie einer angeht.... für andere bleiben dann andere Aufgaben :) ....ProgrammCode-Zeilen sind mir hier eh viel lieber :mrgreen:

Antworten

Zurück zu „allgemeine Fragen / general Questions“